(TCO 1) You are required to justify the need to implement a three-tier campus network. Which justification below makes sense for a three-tier campus network?

The other options are too expensive

Ability to embed the functionalities of core and distribution into a single layer

Cost-effective solution for an enterprise environment

Ability to effectively implement critical security policies to meet business needs

Makes sense to implement in large-scale enterprise networks

(TCO 1) Name one advantage of modular switches over fixed-configuration switches.

Need more power outlets

Increased security on backplane

Better scalability

Increased overall layer 2 performance

None of the above

Flag this Question

(TCO 1) Name one advantage of fixed-configuration switches over modular switches.

Need fewer power outlets

Increased security on backplane

Better scalability

Increased overall layer 2 performance

None of the above

Flag this Question

Question 4

3 pts

(TCO 1) Name one disadvantage of the cut-through switching method as opposed to the store-and-forward switching method.

Fast forwarding decision

Erroneous frame delivery

Increased latency

Slow frame delivery

Increased frame overhead

Flag this Question

Question 5

3 pts

(TCO 2) Which of the following proprietary protocol dynamically negotiate Trunking parameters in a switched environment?

IEEE

DSL

CDP

STP

DTP

Flag this Question

Question 6

3 pts

(TCO 2) Cisco has created a proprietary Layer 2 protocol used to manage VLAN configuration between switches called _____.

VLAN Configuration Protocol

VLAN Tracking Protocol

VLAN Creation Protocol

Auto VLAN Configuration Protocol

None of the above

Flag this Question

Question 7

3 pts

(TCO 2) The command used to delete a VLAN on a Cisco switch starts with _____.

S1(config)#no vlan vlan-id

S1(config)#delete vlan vlan-id

S1#delete vlan vlan-id

S1# remove vlan vlan-id

None of the above

Flag this Question

Question 8

3 pts

(TCO 2) A command that can be used on a Cisco switch to troubleshoot VLAN trunk issues when Trunks are not forming is _____.

collision domains

broadcast domains

nonbroadcast domains

dynamic domains

None of the above

Flag this Question

Question 9

3 pts

(TCO 3) A router is configured with the following commands.

interface f0/2

no shutdown

interface f0/2.10

encapsulation dot1q 10

ip address 192.168.10.254 255.255.255.0

description Customer Services VLAN.

interface f0/2.25

encapsulation dot1q 25

ip address 192.168.25.254 255.255.255.0

description Sales VLAN.

interface f0/2.50

encapsulation dot1q 50

ip address 192.168.50.254 255.255.255.0

description Finance VLAN.

end

After installing the brand new router with the above commands an end user in the Sales VLAN complains that she is unable to access the network. Her computer’s IP address is manually set as:

IP Address: 192.168.25.1 

Subnet Mask: 255.255.254.0 

Default Gateway: 192.168.25.254

What is wrong?

The computer does not have a DNS entry.

The computer cannot resolve IP to MAC.

ARP will fail on this computer.

The computer will have access only to local resources.

None of the above

Flag this Question

Question 10

3 pts

(TCO 3) The routing table contains all of the information below except _____.

the destination network

the administrative distance

the flow label path information

the outgoing interface

None of the above

Flag this Question

Question 11

3 pts

(TCO 3) A network engineer types the following commands on a production (live) router that is connected to a WAN link from NY to CA.

interface serial 0/3/1

ip address 206.167.54.1 255.255.255.0

description “Connection to CA.”

end

The network engineer types show ip interface brief and notices that the interface is in the administratively down state. What can the network engineer do to resolve this problem?

Enable clocking for the serial interface – clock rate 64000.

Type no shutdown to fix the problem.

Type a valid IPv4 address on the interface.

Make sure the remote router is connected.

Make sure the speed on both routers matches.

Flag this Question

Question 12

3 pts

(TCO 3) What piece of information is included in the show ip interface brief command?

The transport layer status

The next-hop IP address status

The interface description

The IP address of the ingress interface

The status of the line protocol

Flag this Question

Question 13

3 pts

(TCO 3) The arrangement of the cables, network devices, and end systems in a network is called its _____.

logical topology

logical network overlay

physical topology

configuration topology

None of the above

Flag this Question

Question 14

3 pts

(TCO 4) What is the difference between IPv6 routing table entries compared to IPv4 routing table entries?

IPv6 routing tables include local route entries which IPv4 routing tables do not.

Unlike IPv6, IPv4 can only be used in interior gateway routing protocol.

IPv6 is always classless unlike IPv4.

Both answers A and B are correct.

Both answers A and C are correct.

Flag this Question

Question 15

3 pts

(TCO 4) Which requirement is necessary to have an ultimate route in a routing table?

Classful subnets

Next-hop address

Administrative distance

Floating route

All of the above

Flag this Question

Question 16

3 pts

(TCO 4) Which event will trigger the sending of link-state packets to neighbor routers?

the flush timer expires.

a link to the core router has become congested.

the synchronization timer expires.

Answers A, B, and C are correct.

None of the above

Flag this Question

Question 17

3 pts

(TCO 4) This dynamic routing protocol was designed to be used to connect different autonomous systems or organizations.

RIPv1

RIPv2

OSPF

EIGRP

None of the above

Flag this Question

Question 18

3 pts

(TCO 4) Given the captured show ip protocols command below from router Ro3. What can you tell about the RIP routing protocol running on this router?

Ro3#show ip protocols

Routing Protocol is “rip”

Sending updates every 30 seconds, next due in 12 seconds

Invalid after 180 seconds, hold down 180, flushed after 240

Outgoing update filter list for all interfaces is not set

Incoming update filter list for all interfaces is not set

Redistributing: rip

Default version control: send version 2, receive 2

Interface Send Recv Triggered RIP Key-chain

GigabitEthernet0/0 2 2 

Serial0/0/0 2 2 

Automatic network summarization is in effect

Maximum path: 4

Routing for Networks:

192.168.1.0

Passive Interface(s):

Routing Information Sources:

Gateway Distance Last Update

192.168.1.9 120 00:00:13

Distance: (default is 120)

This router is capable of sending and receiving RIPv1.

This router is directly connected to two neighbor routers.

This router learns two networks via the RIP process.

This router’s Gateway of Last Resort is 192.168.1.9.

None of the above

Flag this Question

Question 19

3 pts

(TCO 5) Which command will provide information specific to OSPFv3 routes in the routing table?

show ip route ospf

show ip route ospfv3

show ipv6 route

show ip route ospf

show ipv6 route ospf

Flag this Question

Question 20

3 pts

(TCO 5) A network administrator enters the command ipv6 router ospf 64 in global configuration mode. What is the result of this command?

The router will be assigned an autonomous system number of 64.

The router will be assigned a router ID of 64.

The reference bandwidth will be set to 64 Mb/s.

The OSPFv3 process will be assigned an ID of 64.

Answers A and C are correct.

Flag this Question

Question 21

3 pts

(TCO 5) Which command should be used to check the OSPF process ID, the router ID, networks the router is advertising, the neighbors the router is receiving updates from, and the default administrative distance?

show ip protocols

show ip ospf neighbor

show ip ospf

show ip ospf interface

None of the above

Flag this Question

Question 22

3 pts

(TCO 5) A router in OSPF router has a data rate of 1.544 Mbps on one of its interfaces. What will the OSPF cost of that link be?

110

44

48

120

64

Flag this Question

Question 23

3 pts

(TCO 5) R1 is currently the DR router. R2 is currently the BDR router. R3 is currently the DROther. Your IT Manager has asked you to make R2 the DR and R1 the BDR. Which answer will achieve that goal?

Change the priority number on R2 to be the highest.

Change the priority on R1 to be the second highest.

Answers A and B are correct.

Change the router-ID on R3.

None of the above

Flag this Question

Question 24

3 pts

(TCO 5) Cisco’s routers use this first to determine router-ID in OSPF. Assume IP addresses are configured on Physical and Loopback Interfaces only.

IP addresses on physical interfaces

Lowest Loopback IP addresses

Most active IP address

Largest Loopback IP addresses

None of the above

Flag this Question

Question 25

3 pts

(TCO 5) Single area OSPFv3 has been enabled on a router via the ipv6 router ospf 30 command. Which command will enable this OSPFv3 process on an interface of that router?

ipv6 ospf 30 area 0

ipv6 ospf 0 area 0

ipv6 ospf 30 area 30

ipv6 ospf 0 area 30

None of the above

Flag this Question

Question 26

3 pts

(TCO 6) Which IPv6 ACL command entry will permit traffic from any host to an SMTP server on network 200A:16F:AD90:45BE::/64?

permit tcp any host 200A:16F:AD90:45BE::100 eq 80

permit tcp host 200A:16F:AD90:45BE::100 any eq 25

permit tcp any host 200A:16F:AD90:45BE::100 eq 25

permit tcp host 200A:16F:AD90:45BE::100 any eq 23

permit tcp any host 200A:16F:AD90:45BE::100 eq 443

Flag this Question

Question 27

3 pts

(TCO 6) Which statement is correct about ACLs configured in Cisco routers?

Extended outbound ACLs must exit the ingress interface.

Standard and extended inbound ACLs can filter based on source ports.

Extended inbound ACLs can filter based on encryption key length.

Standard and extended outbound ACLs can filter based on source IP addresses.

Answers B and C are correct.

Flag this Question

Question 28

3 pts

(TCO 6) Given the following access-control list: 

access-list 8 permit host 192.168.7.10

access-list 9 permit host 192.168.7.11

access-list 8 deny any

What would be the end result if the network security engineer applies access-list 8 to the inbound interface of FastEthernet 0/3?

The access-list will only allow host 192.168.7.10 to pass through the router.

This access-list is incomplete.

Nothing will happen because the rules are not placed in order.

Both hosts 192.168.7.10 and 192.168.7.11 will be permitted.

The implicit deny will block all hosts.

Flag this Question

Question 29

3 pts

(TCO 6) Standard Numbered IP ACLs start in the range of _____.

101-199

1-99

1-100

0-99

None of the above

Flag this Question

Question 30

3 pts

(TCO 6) The keyword that can be used instead of a wildcard mask to identify a single node is _____.

node

client

inverse mask

host

All of the above

Flag this Question

Question 31

3 pts

(TCO 6) Placement of extended ACLs should be closest to the _____.

source

destination

Internet connection

border gateway

d. None of the above

Flag this Question

Question 32

3 pts

(TCO 6) When configuring an Extended ACL the operator for not equal to is _____.

nlt

<>

=/

neq

ngt

Flag this Question

Question 33

3 pts

(TCO 7) By default, client DHCPv6 messages are sent using _____ scope.

the anycast address

router’s prefix

the link-local

FF02::0A

None of the above

Flag this Question

Question 34

3 pts

(TCO 7) Which command excludes the last 15 useable IP addresses from a DHCPv4 address pool of the network 192.168.0.0/25?

Router(config)#

ip dhcp excluded-address 192.168.0.1 192.168.0.15

ip dhcp excluded-address 192.168.0.112 192.168.0.126

ip dhcp excluded-address 192.16.0.117 192.168.0.126

ip dhcp excluded-address 192.16.0.65 192.168.0.80

ip dhcp excluded-address 192.16.0.120 192.168.0.135

Flag this Question

Question 35

3 pts

(TCO 7) What is the group of RFC1918 IPv4 addresses used within an organization’s network on a NAT-enabled router known as?

Outside local addresses

Inside local addresses

Public NAT addresses

Inside global addresses

Outside global addresses

Flag this Question

Question 36

3 pts

(TCO 7) Which version of NAT allows the e-mail server to use a private address internally but still capable of being accessed form the Internet via a public IP address?

NAT overload

Dynamic NAT

Static NAT

PAT

Automatic NAT

Flag this Question

Question 37

3 pts

(TCO 7) If your router is configured as a DHCP server, the command that will display all address conflicts recorded by the DHCP server is _____.

show ip address conflicts

show ip conflicts

show ip dhcp conflicts

None of the above

Answers A and C are correct.

Flag this Question

Question 38

3 pts

(TCO 7) The command that must be entered on a router to enable IPv6 routing is _____.

IPv6 unicast-routing

IPv6 routing

Router ipv6

IPv6 router

None of the above

Flag this Question

Question 39

3 pts

(TCO 7) The command one can issue on a router to see active NAT translations is _____.

show ip nat active connections

show ip nat translation

show ip nat

show translation

None of the above

Flag this Question

Question 40

3 pts

(TCO 7) What is the purpose of the DHCPREQUEST message during the DHCPv4 process?

To ensure that the host is on the correct subnet

To synchronize with the other hosts on the subnet

To let other DHCP servers on the subnet know that the IP address was leased

To avoid a possible IP conflict

To minimize IP starvation

Flag this Question

Question 41

10 pts

(TCO 5) Match the terminology on the left with the corresponding category on the right.

ExStart 

           [ Choose ]             Located between OSPF and nonOSPF routing domain             Hello packet has been received from a neighbor             First step of OSPF adjacency             Acts as hub on multiaccess networks to reduce traffic             Period to wait before declaring neighbor down         

BDR 

           [ Choose ]             Located between OSPF and nonOSPF routing domain             Hello packet has been received from a neighbor             First step of OSPF adjacency             Acts as hub on multiaccess networks to reduce traffic             Period to wait before declaring neighbor down         

Init 

           [ Choose ]             Located between OSPF and nonOSPF routing domain             Hello packet has been received from a neighbor             First step of OSPF adjacency             Acts as hub on multiaccess networks to reduce traffic             Period to wait before declaring neighbor down         

ASBR 

           [ Choose ]             Located between OSPF and nonOSPF routing domain             Hello packet has been received from a neighbor             First step of OSPF adjacency             Acts as hub on multiaccess networks to reduce traffic             Period to wait before declaring neighbor down         

Dead Interval 

           [ Choose ]             Located between OSPF and nonOSPF routing domain             Hello packet has been received from a neighbor             First step of OSPF adjacency             Acts as hub on multiaccess networks to reduce traffic             Period to wait before declaring neighbor down         

Flag this Question

Question 42

10 pts

(TCO 2) Which two statements are true about VLAN implementation? Choose all that apply.

The size of the collision domain is reduced.

The number of required switches in a network decreases.

VLANs logically group hosts, regardless of physical location.

The network load increases significantly because of added trunking information.

Devices in one VLAN do not hear the broadcasts from devices in another VLAN.

Flag this Question

Question 43

10 pts

(TCO 6) Explain how a DHCP IPv4 relay agent works on a router.

HTML Editor

Keyboard Shortcuts

Flag this Question

Question 44

10 pts

(TCO 6) Write numbered extended ACL commands that would deny ftp traffic from subnets 192.168.16.0 to 192.168.31.0 that that is going to subnet 192.168.35.0, but permit all other traffic. (10 points)

HTML Editor

Keyboard Shortcuts

Flag this Question

Question 45

10 pts

(TCO 5) A brand new Cisco router is configured with the following IP addresses.

Gigabit Ethernet 0/0: 172.16.255.17 /29

Serial 0/3/1: 172.16.200.41 /30

What are the three statements required to complete the OSPF configuration part of the router assuming we are using process-ID 33 and Area 0? What does each command do?

HTML Editor

Keyboard Shortcuts

Flag this Question

Question 46

10 pts

(TCO 4) Explain how Classless Routing Protocols work.

@ See Chapter 7, page 406.

HTML Editor

Keyboard Shortcuts

Flag this Question

Question 47

10 pts

(TCO 3) Explain how Process Switching works on a router.

HTML Editor

Keyboard Shortcuts

Flag this Question

Question 48

10 pts

(TCO 2) Explain what the switchport mode access command does on a Cisco switch.

HTML Editor

Keyboard Shortcuts

 
"Looking for a Similar Assignment? Get Expert Help at an Amazing Discount!"